Gästebuch

Etwas Schreiben

Hallo, Ihre Seite ist super. Design finde ich schön und einfach. Sie könnten noch paar news einlegen und fotos. Viel spassss  ;)
Unbehandelte Ausnahme: System.Data.SQLite.SQLiteException: attempt to write a readonly database
attempt to write a readonly database
bei DirkSarodnick.TS3_Bot.Core.Repository.DataContainer.Clean()
bei DirkSarodnick.TS3_Bot.Core.BotInstance.FastTick(Object syncContext)
bei System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
bei System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
bei System.Threading.QueueUserWorkItemCallback.System.Threading.IThreadPoolWorkItem.ExecuteWorkItem()
bei System.Threading.ThreadPoolWorkQueue.Dispatch()


Das ist mein Error bei dem TS3Bot. Habe ihn auch schon mehrfach neu installiert. :/
Kommentar:
Hi fabm3n,

bitte prüfe ob die Dateien im Installationsordner (vorallem die .s3db-Datenbankdatei) nicht schreibgeschützt sind und die Berechtigungen für den Dienstbenutzer "Lokales System" (bzw. LocalSystem im englischen) mit Schreibzugriff versehen sind.

Gruß
Dirk
Hello Dirk,

I've come here looking for a solution as to why I have to reinstall the bot everytime I close the application.
Kommentar:
Hi Joe,

you don't have to reinstall it everytime you close it. Just make sure you (as a server admin) understand what a "Windows Service" is and how it works. Because sometimes after the installation the Service won't start instantly, which is why the Console variant works. If you then close the Console variant, the Windows Service can start, which blocks the Console variant (both cannot be opened at the same time).

Therefore... just use the Windows Service if you want it to run always. If you want to use the Console variant, you don't have to install the Windows Service.

And... next time please just read the manual. This application is for server admins. Please be aware that hosting a server without basic knowledge is a invitation for hackers. :P

Regards,
Dirk
Hallo,
ich finde Deine Kodi (XBMC) Steuerung XBMCee sehr gelungen und würde sie gerne benutzen. Ein kleines Problem habe ich damit allerdings. Die Fernbedienungstasten funktionieren bis auf eine Ausnahme, nämlich das Kontextmenü. In Kodi ist die Taste "c" mit dem Kontextmenü belegt. Sendet Deine App hier etwas anderes oder woran könnte das liegen? Falls etwas anderes gesendet wird könnte man das in Kodi ja ummappen.

Kommentar:
Hi Peter,

das ist allerdings seltsam.
Die Tasten auf der Fernbedienung sollten alle ab XBMC Frodo und demzufolge auf jeden Fall mit Kodi funktionieren. Nur bei älteren Versionen sind Teile davon deaktiviert, weil noch nicht unterstützt.

Erst einmal kurz zur Frage: Nein, es wird nicht "C" als Taste gesendet. Kodi erwartet konkrete Befehle.

Falls nur das Kontextmenü nicht funktioniert, scheint das ein seltener Bug zu sein. Leider lässt sich das schlecht nachprüfen, da es in allen mir verfügbaren Versionen (die es unterstützen) einwandfrei funktioniert.
Ich habe dennoch direkt ein Update hochgeladen, welches sich aktuell noch in der Freischaltung befindet. In diesem nutze ich bei einem Fehler die zweite Möglichkeit zur Übertragung der Kontextmenü-Eingabe. Ob das allerdings hilft, kann ich nicht sagen.

Auf jeden Fall solltest du prüfen, ob du dein Kodi updaten kannst, denn möglicherweise ist es auch ein Bug in der von mir genutzten API.

Viele Grüße
Dirk
Die Kuh sagt "muh" aus gutem Grund,
denn sie tut damit allen kund,
sie sei kein Esel oder Schwein,
kannst Du da auch so sicher sein ?
Guten Tag,

wenn ich versuche den Bot zu starten kommt folgender Fehler:
Der Zugriff auf einen Socket war aufgrund der Zugriffsrechte des Sockets unzulässig <IP: [Meine Query IP], QPort: 10011, Server: 1/5985, User: serveradmin>

Hoffe du kannst mir helfen,
Simon
Kommentar:
Hi Simon,

üblicherweise ist das ein Problem mit der Firewall oder sonstigen ähnlichen Restriktionen. Oft passiert das, wenn man versucht sich per localhost bzw. 127.0.0.1 zu verbinden, was aber nicht unbedingt heißt, dass das bei jedem so ist.
Da die Ursache sehr unterschiedlich sein kann, solltest du versuchen die öffentliche IP anzugeben und auch deine Firewall ausgiebig zu prüfen. Das IP und QueryPort natürlich korrekt sein müssen, muss ich ja nicht erwähnen.  ;-)

Viele Grüße
Dirk
Ich habe ein Problem das !iam Command zu benutzen. Bekomme den Fehler:
Error: (T4) System.ArgumentNullException: Der Wert darf nicht NULL sein.
Parametername: source
bei System.Linq.Enumerable.ToArray[TSource](IEnumerable'1 source)
bei DirkSarodnick.TS3_Bot.Core.Helper.ForEachExtension.ForEach[T]](IEnumerable'1 list,Action'1 action)

Ich benutze das Command so !iam Gruppe
Kommentar:
Hi Felix,

dein erster Post kam auch an, war aber noch nicht freigeschalten.  :)

Antwort siehe unten.

Gruß
Dirk
Ich bekomme folgenden Fehler beim benutzen des !iam commands. Ich benutze es folgendermaßen
!iam 14 (14 als Servergruppe)
!iam Test (als name der Gruppe)

System.ArgumentNullException: Der Wert darf nicht NULL sein.
Parametername: source
bei System.Linq.Enumerable.ToArray[TSource](IEnumerable`1 source)
bei DirkSarodnick.TS3_Bot.Core.Helper.ForEachExtension.ForEach[T](IEnumerable`1 list, Action`1 action)
bei DirkSarodnick.TS3_Bot.Core.Repository.ClientData.AddClientServerGroups(UInt32 clientDatabaseId, IEnumerable`1 serverGroups)
bei DirkSarodnick.TS3_Bot.Core.Manager.Features.ControlManager.Execute(SelfGroupAddMessage message)
bei DirkSarodnick.TS3_Bot.Core.Manager.Features.ControlManager.Invoke(MessageReceivedEventArgs e)
bei DirkSarodnick.TS3_Bot.Core.Helper.ForEachExtension.ForEach[T](IEnumerable`1 list, Action`1 action)
bei DirkSarodnick.TS3_Bot.Core.BotInstance.Notifications_MessageReceived(Object sender, MessageReceivedEventArgs e)

Command ist enabled und die servergruppen sind gesetzt.

Code:
<SelfGroup Enabled="true" LogEnabled="true">
<!-- Der Teil der Hilfenachricht, welcher die !punish- und !unpunish-Befehle erklärt. -->
<HelpMessage>
[B]!iam {Gruppen ID/Name}[/B]
Fügt den Nutzer zur angegebenen Server Gruppe hinzu.
Beispiel: [I]!iam Cool[/I]

[B]!iamnot {Gruppen ID/Name}[/B]
Entfernt den Nutzer von der angegebenen Server Gruppe.
Beispiel: [I]!iamnot Cool[/I]
</HelpMessage>

<AllowedServerGroups />
<Group>14</Group>
<Permitted>
<Group>14</Group>
</Permitted>
<Denied>
<Group>2</Group>
<Group>6</Group>
<Group>5</Group>
</Denied>
</SelfGroup>
Kommentar:
Hallo Felix,

grundsätzlich wäre sowas besser per Mail gewesen.

Die Meldung ist zwar nicht sehr hilfreich für einen Nutzer, aber so wie es aussieht, ist ein Fehler in der Konfiguration. Du hast offensichtlich <AllowedServerGroups /> und direkt dahinter <Group>14</Group>. So wie es angegeben ist, wird "AllowedServerGroups" als leere XML-Node deklariert und der darauf folgende Node "Group" ist dieser nicht untergeordnet. Korrekt wäre:
<AllowedServerGroups>
<Group>14</Group>
</AllowedServerGroups>

Damit sollte es dann auch funktionieren.  :)

Gruß
Dirk
tufudoener
Kommentar:
Wenn dann Tofu, du Imitat  :-)
Well i have a problem that the bot wont run becous of : The XML-documment <54, 11> may not have '--' and may not have '-' this as last sign rule 54 postion 11


http://addons.teamspeak.com/directory/addon/miscellaneous-tools/TS3-Bot.html
Kommentar:
Hi Nick,

looks like you removed a leading "<" or a following "!" from one of my comments. Comments start with "<!--" and end with "-->" to mark, that they are comments in XML.

Best regards,
Dirk
Moin
evet. bin ich zu doof aber in der liesmich steht:
Kopiere eine der vorhandenen Beispiel-Konfigurationen
Stellt sich mir die frage wohin soll ich die kopieren ?

gr.
Wilfried

Kommentar:
Hallo Wilfried,

einfach in den gleichen Ordner. Ein simples STRG+C und danach STRG+V tut es. Die kopierte Datei dann noch nach belieben benennen (z.b. MeinTollerServer.xml) und das wars.

Gruß
Dirk
Huhu Dirk,
die gesamte Ts-Belegschaft der Mundane fabulous Knights grüssen Dich  :D
Hallo,

ich glaube ich habe den Fehler gefunden. Ich habe auf meinem 1. System parallel einen TS3 mit 32 Bit installiert.
Da funktionierte es auf anhieb.

Die Vermutung liegt nahe das der Bot mit der 64 Bit Version von Teamspeak nicht klar kommt.
Sollte dieses der Fall sein, wäre ein Vermerk auf den Webseiten für alle Nutzer hilfreich.  :-)
Evtl. ein Youtube Video wie man den Bot installiert bzw. Fehlerdiagnosne machen kann wäre ganz hilfreich für nicht so technisch versierte Nutzer. Denn der Bot ist einfach klasse und jeder sollte den haben. Auf YT findet man nur Anleitungen für den den Java Bot.

Viele Grüße
Jan

PS: Tut mir leid das ich noch eine Nachricht schreiben musste. Kann aber irgendwie die alte Nachricht weder bearbeiten noch löschen.
Kommentar:
Hallo Jan,

da muss ich dich leider entäuschen. Ich betreibe natürlich selbst einen TS3-Server inkl. meines Bots und dieser Server läuft seit anbeginn als 64Bit-Variante. Der Bot kann in 32Bit und 64Bit betrieben werden und kommt auch mit beiden Varianten des TS3-Server zurecht.

Der Fehler ist relativ eindeutig. Der TS3-Server killt die Verbindung. Entweder ist die Verbindungsanzahl für bestimtme IPs zu gering eingestellt, oder die IP ist nicht in der whitelist, oder oder oder... den genauen Grund kann man vielleicht im TS3-Log finden.
Die meisten Ursachen mit diesem Symptom kann man aber einfach damit lösen, dass man nicht 127.0.0.1 als IP angibt, auf der der Bot sich verbinden soll, sondern die externe IP des Servers.

Gruß
Dirk
Hallo,

vielen Dank für den TS3 Bot. Leider funktioniert er bei mir nicht  :-(
Vielleicht kann man hier jemand helfen.

System 1: Windows Server 2008 R2 64bit
TS 3.0.10.3 64bit
Bot installiert/Dienst läuft
Fehlermeldung: Eine bestehende Verbindung wurde softwaregesteuert
durch den Hostcomputer abgebrochen (IP: 127.0.0.1, QPort: 10011, Server: 1/9987, User: Bot)
bei TS3QueryLib.Core.SyncTcpDispatcher.Send(String messageToSend)
bei TS3QueryLib.Core.Server.QueryRunner.SelectVirtualServerByPort(UInt32 virtualServerPort)
bei DirkSarodnick.TS3_Bot.Core.Manager.Connection.CredentialManager.InitCredential()
bei DirkSarodnick.TS3_Bot.Core.Manager.Connection.TeamSpeakConnection.get_CredentialEntity()
bei DirkSarodnick.TS3_Bot.Core.Repository.ClientData.GetClientList()
bei DirkSarodnick.TS3_Bot.Core.Manager.Features.AwayManager.MoveIdleClients()
bei DirkSarodnick.TS3_Bot.Core.Manager.Features.AwayManager.Invoke()
bei DirkSarodnick.TS3_Bot.Core.Helper.ForEachExtension.ForEach[T](IEnumerable`1 list, Action`1 action)
bei DirkSarodnick.TS3_Bot.Core.BotInstance.FastTick(Object syncContext)

ich habe schon mal nach dem Fehler gegoogelt, allerdings nichts nützliches gefunden. Schon Firewall deaktiviert aber keinen Unterschied.

Allerdings bekomme ich jede 30min die Werbeanzeige in den global Chat. Ansonsten funktioniert leider keine Funktion.

System 2:
Windows 8.1 64bit
TS 3.0.10.3 32bit

Bot funktioniert.  :-) (Firewall an). Liegt es evtl. an der Windowsversion oder am 64Bit?

Vielen Dank im Voraus und viele Grüße
Jan
hab da nur eine frage zu dem teamspeak bot von dir, ich habe das ganze ausprobiert und finde es richtig geil. erinnert mich an teamspeak 2 zeiten mit dem perl script tools. Jetz zu meiner frage:"Wird es das tool als linux version vllt geben?", habe einen linux root und benutze hauptsächlich auch nur linux für servertools. gruß Bloody von KC-Gamed
Kommentar:
Huhu Konterer,

grundsätzlich muss ich dich da enttäuschen. Es wird keine gesonderte Linux-Version geben. Es könnte aber mit Mono.NET möglich sein, meinen Bot unter Linux zum Laufen zu bringen. Selbst habe ich das bisher nicht getestet, wäre aber durchaus interessiert am Ergebnis.  ;)

Gruß
Dirk
hat sich erledigt, war nur weil es nur wenige benutzen und das Alter unbekannt ist  :)

Hier: http://puu.sh/5NFrx.png

Gruß
TwoPlayer
Kommentar:
Puh.. na ein Glück. Aber dennoch danke für die Meldung. Nächstes mal gern auch per Mail, sonst übersehe ich das vielleicht noch länger.  :D
Wieso werden Teile deines Bots von Norton Security als Virus eingestuft und als besonders gefährlich markiert?

Gruß
TwoPlayer
Kommentar:
WTF? Das wüsste ich nun aber auch gern. Welche Dateien sollen denn ein Virus sein?
Hey Dirk,
erstmal danke für den Bot nur ich habe den Bot installiert bin bis zu config gekommen.
Dort alles eingestellt wie es in der Liesmich.rtf steht.
Auf true gestellt jedoch tut sich 0.
Hoffe kannst mir schnell helfen

Danke im Vorraus.

Mfg Halabaya
Huhu Dirkinator,

du hast mir mein Herz gebrochen...  :'(
Wie kann man nur von Drowning Pool zu Sean Paul wechseln?  :(
Doofer Dirk  :*

Aber anonsten nette Seite. Kannst ja mal die Geschichte von deinen Nekromanten weiter ausbauen, das fände ich interessant  ;)
Ach und dein Mal-Tool braucht mehr Features! (Mein Pinguin sieht richtig doof jetzt aus -.-)
Meow Meow Meow ~~~ Oder auch: Wir brauchen dringend mehr farben und ein radiergummi, Captain!
Moin Moin,

Ich würde den TS3 Bot auch gerne Testen jedoch wie installiere ihr diesen auf Linux?

Kontakt gern über meine Webseite!  ;)

MfG.
Kommentar:
Hallo xTommY89x,

der Bot ist hauptsächlich für Windows ausgelegt, könnte aber durchaus auch mit Mono auf Linux funktionieren. Ob und wie das im Detail funktioniert, kann ich dir allerdings nicht erklären.

Als Alternative bin ich auch nicht böse, wenn du die "Konkurrenz", also den Java-Bot, verwendest.  ;-)

Gruß
Dirk
Application keeps crashing right after start on Windows RT. Any advice? Thanks.
Kommentar:
Hi balu,

mostly yes. I'm still working on an Update with some new features, which also fixes some strange bugs.

Best regards,
Dirk
Guten Tag,
Ich bin sehr zu frieden mit dem TeamSpeak Bot und finde das Angebot von ihnen echt toll!!!

MFG
Marc
Kommentar:
Hallo Marc,

das freut mich! Ich hoffe der Bot benimmt sich auch anständig und verrichtet brav sein Werk. Viel Spaß noch damit.  :-)

Viele Grüße
Dirk

PS.: Sorry, dass der Eintrag so lange unsichtbar war. ^^
I am having some problems with TS3Bot. the service is installed and runs, but a few seconds after the service starts up, I get errors in the event viewer :
************************
Event Type: Information
Event Source: TS3-Bot
Event Category: None
Event ID: 0
Date: 30/12/2012
Time: 18:58:58
User: N/A
Computer: HENRY
Description:
Service started successfully.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
************************
Event Type: Error
Event Source: TS3-Bot
Event Category: None
Event ID: 0
Date: 30/12/2012
Time: 18:59:18
User: N/A
Computer: HENRY
Description:
System.Data.EntityException: The underlying provider failed on Open. ---> System.Data.SqlServerCe.SqlCeException: The database file cannot be found. Check the path to the database. [ Data Source = BotDatabase.sdf ]
at System.Data.SqlServerCe.SqlCeConnection.ProcessResults(Int32 hr)
at System.Data.SqlServerCe.SqlCeConnection.Open(Boolean silent)
at System.Data.SqlServerCe.SqlCeConnection.Open()
at System.Data.EntityClient.EntityConnection.OpenStoreConnectionIf(Boolean openCondition, DbConnection storeConnectionToOpen, DbConnection originalConnection, String exceptionCode, String attemptedOperation, Boolean& closeStoreConnectionOnFailure)
--- End of inner exception stack trace ---
at System.Data.EntityClient.EntityConnection.OpenStoreConnectionIf(Boolean openCondition, DbConnection storeConnectionToOpen, DbConnection originalConnection, String exceptionCode, String attemptedOperation, Boolean& closeStoreConnectionOnFailure)
at System.Data.EntityClient.EntityConnection.Open()
at System.Data.Objects.ObjectContext.EnsureConnection()
at System.Data.Objects.ObjectQuery`1.GetResults(Nullable`1 forMergeOption)
at System.Data.Objects.ObjectQuery`1.System.Collections.Generic.IEnumerable<T>.GetEnumerator()
at System.Collections.Generic.List`1..ctor(IEnumerable`1 collection)
at System.Linq.Enumerable.ToList[TSource](IEnumerable`1 source)
at DirkSarodnick.TS3_Bot.Core.Repository.ChannelData.GetStickyClients()
at DirkSarodnick.TS3_Bot.Core.Manager.Features.ChannelManager.StickyChannel()
at DirkSarodnick.TS3_Bot.Core.Manager.Features.ChannelManager.Invoke()
at DirkSarodnick.TS3_Bot.Core.Manager.Features.Base.ManagerFactory.<Invoke>b__2(DefaultManager m)
at DirkSarodnick.TS3_Bot.Core.Helper.ForEachExtension.ForEach[T](IEnumerable`1 list, Action`1 action)
at DirkSarodnick.TS3_Bot.Core.Manager.Features.Base.ManagerFactory.Invoke()
at DirkSarodnick.TS3_Bot.Core.BotInstance.FastTick(Object syncContext)

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

************************

Event Type: Error
Event Source: .NET Runtime 4.0 Error Reporting
Event Category: None
Event ID: 5000
Date: 30/12/2012
Time: 18:59:21
User: N/A
Computer: HENRY
Description:
EventType clr20r3, P1 ts3-bot.service.exe, P2 1.0.0.2, P3 50d39b8b, P4 system.data.sqlserverce, P5 3.5.1.0, P6 4b743b2d, P7 15c, P8 12, P9 system.data.entityexception, P10 NIL.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 63 00 6c 00 72 00 32 00 c.l.r.2.
0008: 30 00 72 00 33 00 2c 00 0.r.3.,.
0010: 20 00 74 00 73 00 33 00 .t.s.3.
0018: 2d 00 62 00 6f 00 74 00 -.b.o.t.
0020: 2e 00 73 00 65 00 72 00 ..s.e.r.
0028: 76 00 69 00 63 00 65 00 v.i.c.e.
0030: 2e 00 65 00 78 00 65 00 ..e.x.e.
0038: 2c 00 20 00 31 00 2e 00 ,. .1...
0040: 30 00 2e 00 30 00 2e 00 0...0...
0048: 32 00 2c 00 20 00 35 00 2.,. .5.
0050: 30 00 64 00 33 00 39 00 0.d.3.9.
0058: 62 00 38 00 62 00 2c 00 b.8.b.,.
0060: 20 00 73 00 79 00 73 00 .s.y.s.
0068: 74 00 65 00 6d 00 2e 00 t.e.m...
0070: 64 00 61 00 74 00 61 00 d.a.t.a.
0078: 2e 00 73 00 71 00 6c 00 ..s.q.l.
0080: 73 00 65 00 72 00 76 00 s.e.r.v.
0088: 65 00 72 00 63 00 65 00 e.r.c.e.
0090: 2c 00 20 00 33 00 2e 00 ,. .3...
0098: 35 00 2e 00 31 00 2e......


Kommentar:
Hi Mark,

please check your installation directory. There should be a BotDatabase.sdf file. If it isn't there, you have to install the Bot correctly. If you are using the Console version, make sure that you copied all files. It's definitly in all relevant Release versions.
Also download the latest version. I've improved the Database handling.

Best regards,
Dirk
Hallo,


Ich habe schon viele ähnliche Seiten zu diesem Thema gesehen, aber ich kann diese Seite empfehlen - viele Informationen, gut präsentiert - angenehm verbracht.


Grüße
Merhaba, ben ts3 bot indirdim ama kurmayı bilmiyorum lütfen ayrıntılı bir Åčekilde anlatırmısınız.Putty ne yazıcaz lütfen yardımcı olun
Kommentar:
Hello ibrahim,

I think my website killed your unicode characters... strange^^
All I could translate from your language was, that you downloaded the ts3 bot and some words meaning "not established", which could be a connection problem. Please send me some details, the complete error message and your configuration file (without username and password) via email and maybe I can help you. But aware, that connection problems are 99% user fault.  ;-)

Best Regards
Dirk
Hi Dirk - Erst mal Danke für deinen Bot, sieht sehr vielversprechend aus. Nun zu meinem Problem (es muss ja eins geben  ;) ), die Konfig habe ich soweit reibungslos angepasst. Dein Service wurde auf meinem Testserver (Windows 7) erfolgreich mithilfe des Frameworks InstallUtil's installiert. Nur, der Dienst startet und beendet sich sogleich wieder. Das Einzige was ich im Event Manager kriege ist ein EventData "CLR20r3" und "Not available".
Kennst Du dieses Phänomen? Im übrigen, wenn ich Deine Konsole öffne schliesst sich diese sofort wieder mit "reagiert nicht".
Lustigerweise erst ab dem Zeitpunkt, wenn die Konfig 1a in Ordnung ist - wenn ich nämlich einen Wert auf ungültig setze, so merkt das Deine Konsole und sagt mir auch in welcher Zeile ich die XML Datei anpassen muss. Wäre froh wenn Du mir helfen könntest, und selbstverständlich kann ich Dir auch noch mehr Daten zur Verfügung stellen.
Grüsse, oNdsen
Kommentar:
Hi oNdsen,

leider hilft mir das Stückchen Fehler nicht. Um genaueres sagen zu können, brauche ich die gesamte Fehlermeldung inkl. der lustigen Debug-Informationen, die keinem normalen Benutzer etwas sagen.  ;-)

Grüße
Dirk
I like your TS3-Bot But I seem to have a issue with my config to work, May I mail you a copy of my file so I can get pointed in the correct direction?
Kommentar:
Hi Stevewildman,

of course you can mail me a copy of your configuration, but don't forget to remove your username and password. It would also be helpful, when you copy some errors messages from the console or windows event log, when there are some.

Best Regards
Dirk
Good job , we need to hire you for a very important job please contact me via e-mail asap regarding your TS bot .. time and speed is key thanks

Actually this is the second time we try to contact you
Kommentar:
Hi George,

I know that this is your second try. I already wrote you an email three days after your first guestbook entry. Maybe it's in your spam?  ;-)

Anyway... I'm pleased of that offer. But sorry, I'm not really interested in a job offer atm. Nevertheless, you could email me your feedback and wishes regarding my TS3 Bot, so that I can extend it.

Best regards
Dirk
Greetings

I Love your capabilities , and i looked at your TS bot and it is very impressive !
I am the CEO of one of the Largest Gaming Organizations, and i have a very interesting offer for you
please contact me via e-mail and or add me on steam ..kinghunt3000 , i am really eager to speak to you

hey, i like the idea of a Ts3 bot, reminds me of good old irc  ;)

is it possible to add an english tutorial, on how to install/use the bot?

kind regards from belgium
Jokke
Kommentar:
Hi Jokke,

yes I'm working on german and english tutorials, but my priority is a configuration program atm, so that it's easy enough to get it working without a tutorial  :-)

Best regards
Dirk
Super Seite Super TS3 Bot Danke
Super Tole Seite macht weiter so.
paar Tage sin doch aba schon um:D
wysiwyg - or not
muhaha
Nachricht eingeben
hömpf, ohne Text ist nicht  ;)
Bild -->
Dies ist ein Testeintrag!
Mit Bild  :)